CaroNet Systems Status - CaroNet Core is down – Incident details
Get updates
Email
Discord
API
Get updates
Dark mode
All systems operational
CaroNet Core is down
Resolved
Major outage
Started 28 days ago
Lasted 2 minutes
Affected
CaroNet Core
Operational from 4:13 PM to 4:13 PM, Major outage from 4:13 PM to 4:15 PM
Updates
Resolved
July 24, 2025 at 4:15 PM
Resolved
July 24, 2025 at 4:15 PM
CaroNet Core is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 24, 2025 at 4:13 PM
Investigating
July 24, 2025 at 4:13 PM
CaroNet Core is down at the moment. This incident was automatically created by Instatus monitoring.