CaroNet Systems Status - InfraHost - N.A. East 2 is down – Incident details
Get updates
Email
Discord
API
Get updates
Dark mode
All systems operational
InfraHost - N.A. East 2 is down
Resolved
Major outage
Started 19 days ago
Lasted 18 days
Affected
InfraHost - N.A. East 2
Operational from 2:53 AM to 2:53 AM, Major outage from 2:53 AM to 6:35 PM
Updates
Resolved
August 20, 2025 at 6:35 PM
Resolved
August 20, 2025 at 6:35 PM
InfraHost - N.A. East 2 is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
August 03, 2025 at 2:53 AM
Investigating
August 03, 2025 at 2:53 AM
InfraHost - N.A. East 2 is down at the moment. This incident was automatically created by Instatus monitoring.