CaroNet Systems Status - InfraHost Panel is down – Incident details
Get updates
Email
Discord
API
Get updates
Dark mode
All systems operational
InfraHost Panel is down
Resolved
Major outage
Started 3 days ago
Lasted about 5 hours
Affected
InfraHost Panel
Operational from 3:37 PM to 3:37 PM, Major outage from 3:37 PM to 8:31 PM
Updates
Resolved
August 17, 2025 at 8:31 PM
Resolved
August 17, 2025 at 8:31 PM
InfraHost Panel is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
August 17, 2025 at 3:37 PM
Investigating
August 17, 2025 at 3:37 PM
InfraHost Panel is down at the moment. This incident was automatically created by Instatus monitoring.